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About This Document 

The purpose of this document is to establish standards and a workflow that ensures Franklin 
Furnace’s digitization process efficiently and consistently produces quality archival scans of 
its collection of materials documenting performance art, installation art, and historic 
exhibitions. 

The stated guidelines will ensure that the digital assets created meet the current archival 
standards for preservation and access. The goal of digitization at Franklin Furnace is to 
freely disseminate the archival collection online through the institution’s website and 
ARTstor’s Digital Library while preserving the collection. 

About the Franklin Furnace Archives 
The Franklin Furnace archives contain early artifacts of live, ephemeral, variable media 
works by an eclectic group of artists. The collection provides a unique snapshot that is 
representative of the avant-garde art world from 1976 to the present. Some of the 
artists exhibited by Franklin Furnace have gone on to great critical acclaim. For instance, 
Franklin Furnace alumni Barbara Kruger, Louise Lawler, Sherrie Levine, Paul McMahon, 
Matt Mullican, and Michael Smith were exhibited in 2009 in New York City in the 
Metropolitan Museum of Art’s The Pictures Generation, 1974 – 1984. This exhibition 
focused on a highly influential group of New York artists who, working in all media, 
investigated how images shape our perceptions of ourselves and the world.  

Other artists presented by Franklin Furnace at early stages of their careers include Eric 
Bogosian, monologist and star of stage and screen; Jenny Holzer, subject of a major, 
2009 exhibition at The Whitney Museum of American Art; Ann Hamilton, representative 
of the United States in the 1999 Venice Biennale; Guillermo Gomez-Peña and Liza Lou, 
winners of the MacArthur “Genius Award”; Mona Hatoum, the first artist ever awarded 
the prestigious Sonning Prize; Shirin Neshat, world-renowned Iranian artist and 
filmmaker; Leon Ferrari, one of two artists presented in 2009 at the Museum of Modern 
Art, New York, in Tangled Alphabets; and Ana Mendieta, a Cuban-born artist whose 
retrospective was presented in 2004 at The Whitney. 

The “Culture Wars” of the 1990s had an impact on Franklin Furnace and the works that 
were presented during its second decade.  Franklin Furnace presented three of the four 
“NEA Four” artists, John Fleck, Holly Hughes, and Karen Finley, before the Culture Wars 
brought them to national notoriety. The individual and collective impact of artists such 
as these upon larger culture is documented in the unique materials held in the archives 
of Franklin Furnace. Its variable media records also trace the rise of collaboration among 
artists, writers, photographers, architects, historians, and scientists, and the new 
creative practice of collaborative authorship, which fostered the presentation of multiple 
perspectives on a single subject. 

About the Archival Holdings 
Franklin Furnace’s event records document the organization’s initial focus on exhibiting 
artists’ books and providing a venue for artists’ readings, tracing how exhibits of the 
books grew into site-specific installations at the same time as artists’ readings evolved 
into performance art. The organization’s archives include event files, audio works, 
calendars, mail art, moving images, press clippings, institutional publications, reference 
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books, and artists’ books. Except for the original art works held in the special collections, 
all materials in the archives serve as support collections that enhance and enrich the 
central importance of the event files. 

Primary Collection: Event Documentation, 1976-present. This collection consists of 
analog and digital documentation and support material from the 1,417 events produced 
at Franklin Furnace. Physical event files may include posters, drawings, printed matter, 
slides, photographs, negatives, CD's and DVD's which document performances and 
installations. Digital files may include still and moving images, text, and email. In 
addition, both file types contain support materials such as correspondence between the 
artist and Franklin Furnace, formal proposals to present work at Franklin Furnace, 
contracts, budgets, notes, and other ancillary material related to the event. All events 
are cataloged to the folder level. Event images from the first decade have been 
cataloged to an item level. Physical files are stored in archival folders within document 
boxes that sit atop metal shelving in a climate-controlled space; this physical collection 
measures 94 linear feet. Digital files are stored on an in-house server in an arrangement 
that mirrors that of the analog collection. 

Support Collection: 1976-present. This collection consists of moving images, 
calendars, publications, references books, press clippings, and audio works that relate to 
the event files in Franklin Furnace’s primary collection. It contains: 

• Moving Images: There are 717 moving images in various formats. Franklin 
Furnace has both the original and mini DV duplicates stored onsite in 30 record 
storage boxes and cataloged at an item level. The moving image collection is 
partially digitized according to best practice archival standards. 

• Press Clippings: There are 738 articles written about Franklin Furnace. The 
clippings are cataloged to an item level and are arranged chronologically in three 
ring shelf binders. Each article is stored in an archival sleeve. The content of this 
collection is not digitized. 

• Audio: 62 items of audio in various media exist that relate to the event files. 
They are stored in 1 record storage box and are cataloged to an item level.  The 
audio from 34 artists have been digitized according to best practice archival 
standards.   

• FF Publications: This collection contains one copy of all fifty-six Franklin Furnace 
publications. The items are stored in three record storage boxes and are 
cataloged to the item level. The content of this collection has not been digitized. 

• Reference Books: Franklin Furnace has a collection of 200 books that relate to 
Franklin Furnace artists and performances presented at Franklin Furnace.  The 
books are cataloged to an item level and specific pages are linked to individual 
event records. 

• Calendars:  There are 54 printed calendars that document months or seasons of 
performances scheduled at Franklin Furnace. The calendars are stored in archival 
folders and document boxes but have not been cataloged or digitized. 

Special Collection: 1976 – present. This collection consists of artists’ books and mail 
art collected and received by Franklin Furnace. The mail art collection has not been 
processed and is cataloged to the folder level. The artists’ books that remain in the 
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archives are extra copies from the collection that was transferred to the MoMA and are 
cataloged to the item level.

A Brief History of Digitization at Franklin Furnace 
In 2006, Franklin Furnace began an effort to digitize, describe, and publish online the 
visual records of events presented and funded by Franklin Furnace over the past 30 
years. The principal goal of this project is to embed the value of variable media art 
practice in art and cultural history by increasing access to our collection. The NEH, with 
matching support from Booth Ferris Foundation, and the New York State Council on the 
Arts’ Digitization initiative, funded the first phase of the project – to digitize and publish 
online records from the first decade of events. During this time, Franklin Furnace also 
became the first “alternative space” to partner with ARTstor. 

The first year of the NEH grant coincided with Franklin Furnace’s first year of 
collaboration with ARTstor. The original work plan of our 2006 grant was modified so 
ARTstor would take the responsibilities for scanning in exchange for the right to publish 
Franklin Furnace’s event documentation on their site. A test bed of 26 alphabetical 
events were digitized by ARTstor and then cataloged by Franklin Furnace; this served to 
create digitization and documentation standards and a defined workflow between the 
two organizations. As a direct result of this experience, Franklin Furnace was able to 
establish and write best practice guidelines for scanning and cataloging of its materials. 

In 2008, Franklin Furnace received a one-year extension for the NEH grant. This 
extension resulted from a slower-than-expected turn-around time for images being 
scanned by ARTstor. Franklin Furnace and ARTstor jointly decided that the scanning of 
all images would be faster if done in-house by Franklin Furnace. In May 2008, ARTstor 
contributed $20,000 to Franklin Furnace in order to support this effort. Scanning of 
event documentation from the first ten years was completed in the spring of 2009. 

During the first phase of this project, we budgeted for a web developer to export our 
database to our website, but when it came time to publish the database, for reasons of 
cost effectiveness and sustainability, we decided to publish and host it ourselves. We set 
up a host computer with a static IP address and purchased FileMaker Server Advanced 
to allow for more files and users. An online database containing catalog records of 
events and images was added to our website using FileMaker Instant Web publishing in 
the summer of 2009. This database can be accessed through the splash page on our 
website (www.franklinfurnace.org).  Images and catalog records were also shared with 
ARTstor for publication on its website. 
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Digitization Workflow Overview 
This digitization workflow established at Franklin Furnace consists of seven stages of 
activity:  

1. Material Selection 

2. Preparation of Materials 

3. Scanning 

4. Image Processing 

5. Derivative Creation 

6. Database Integration 

7. Publish Online 
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Material Selection 

Selection Policy 
Analog archival documentation of each performance art event is stored across five physical 
folders: event documentation, correspondence, support material, duplicates, and updates. 
While each folder is inspected for materials that may have been misfiled, only the materials 
in the event documentation folder should be considered for digitization. In particular, the 
contents of the duplicates folder are carefully compared to those of the event 
documentation folder to ensure that they are, in fact, duplicates.  

The best copy of every document and all original photographic slides must be physically 
located in the event documentation folder.  

Selection Criteria for Photographic Images 
In general, the majority of images in the event documentation folder are scanned and a 
selection is included in the Image Database. The following guidelines apply to the selection 
of images for processing: 

• Exclude duplicates 

NOTE - Duplicate slides can be identified by the word “duplicate” imprinted by the lab on the 
mount or by visual inspection and comparison. Duplicates have more contrast than 
originals; whites are whiter and blacks are blacker with a noticeable reduction in middle 
tones. A color corrected light box and loupe are used for all evaluations. 

• Exclude contact sheets when original negative film exists 

• Exclude images unrecognizable due to errors in exposure and focus and/or images 
that contain excessive motion blur 

• Process only the best image from a set of bracketed exposures 

• Exclude redundant images of installations - when multiple images of the same 
section of an installation are taken from the same perspective, process the best 
image from the group  

• Include different viewpoints of the same section of an installation  

• Reduce through selection an overabundance of images and/or excessive 
documentation of a single aspect of a performance or installation – select images 
that proportionately represent the different aspects of an event 

• For time-based events such as performances that are well documented with many 
images, edit as follows. Include two images of each significant action. For example if 
there are seven similar images of the performer standing at a podium, pick the best 
two. If the next ten images are similar shots of the performer dancing on stage, pick 
the best two (two that are as different from each other as possible). 

Creating a balanced representation might not always be possible; performances and 
installations are often under-documented in which case every image must be utilized. 
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Selection Criteria for Textual and Printed Materials 
The following guidelines apply to textual and printed materials: 

• Exclude duplicates 

• Exclude press articles, reviews, and listings clipped from publications  

• Include ads clipped from publications that were created and paid for by Franklin 
Furnace 

• Exclude paste ups, unless they contain original artwork or significant notations by 
the artist 

• Exclude correspondence from outside parties to Franklin Furnace or its staff since we 
do not have copyright to publish this material 

• Include Franklin Furnace press releases 

• Include carbon copies of correspondence originating from Franklin Furnace, if it is of 
particular significance to the event 

Determining Chronology for 35mm Slides 
The vast majority of visual documentation in the collection is in 35mm slide format. The 
chronological sequence of these slides is significant in the case of dynamic time-based 
performance art, but generally not relevant for documentation of static installation art 
works. To understand the scope and nature of the event being documented, the contents of 
all files for each event should be examined prior to determining image series and order. 

Identifying Image Series 
Separate and group slides by examining the following criteria: 

Different names of the labs that processed and mounted the film  

• Lab names and logos are usually printed on the verso (emulsion side) of mounts 

Variations in lab number imprint sequences 

• Slide mounts usually have a sequential frame number and date of development 
imprinted on them 

• Imprints often vary in color – red, blue, and black are common 

NOTE – Mounts without imprints may be placed into sequence through examination of visual 
cues and/or by removing the film from the mount to read the frame number embedded on 
the film. 

Additional information on slide mount 

• Slide mount has a rubber stamp or handwritten note listing the photographer’s name 

NOTE - Any written information on mounts must be verified because slides were frequently 
labeled long after the images were processed and cannot be considered authoritative. 

General content information 

• Multiple photographs of the same instance taken from different perspectives 
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• Look for distinct lighting, style, coloration, or quality that sets images apart 

Duplicates 

• Mounts that have the word “duplicate” printed on the verso (emulsion side) 

• Duplicate slide film, when removed from the mount, does not have a frame number 
embedded in the film 

• Duplicates have increased contrast compared to originals (e.g. highlights look 
washed out without detail, blacks are too dark and a noticeable reduction in middle 
tones) 

NOTE – Duplicates with corresponding originals must be moved to the Duplicate file. 
Likewise, the contents of the duplicate file should be compared to the Event Documentation 
file to ensure that a version of each image is included in the latter. 

Note mounting materials  

• Cardboard mounts are usually original 

• Plastic mounts may be original or may indicate remounting 

• Remounted slides are nearly always in a plastic mount and rarely in a cardboard 
mount 

In the event of multiple slide sources or photographers, some general rules apply to 
establishing the order of image series: 

• The largest series should be entered first in the database, as it is the most complete 
record of the event 

• Each distinct series should be sequenced separately in the Image Database and 
when physically re-housing the slides (e.g. 1 of 5, 2 of 5, etc.) 

Identifying Image Order within a Series 
Determine the image order within each image series by examining the following criteria: 

Numbers on mounts 

• These numbers are more accurate than handwritten numbers on the slide mount 

Numbers embedded in film 

• Slides must be removed from mount to read these numbers 

Directions for removing film from cardboard mounts: 

1. Locate the corrugated hinge of the slide mount 

2. Slit and pull the opposite edge to open the hinge like a book 

3. Wearing cotton gloves, remove the film from the mount 

4. Place the film on a clean polyester slide sheet in order of the numbers printed on 
the film (duplicate film is unnumbered)  

5. Repeat this process until the order of all slides is determined 

6. Remount exposed slide film in new plastic mounts 

Specific content information 

• Slide is placed on color-corrected light box and use loupe to see details 

 
Franklin Furnace Archive, Inc. ©2012  



Digitization Best Practices  10  
  

• Evidence of the natural progression of the result of actions such as building or 
painting 

• Evolution of facial expressions, gestures, and/or costume changes 

• Changes in light sources and shadow formations help situate image order 
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Preparation of Materials 

Preparing 35mm Slides 

Labeling 35mm Slide Mounts 
Add to and/or correct existing labels on 35mm slide mounts in pencil 

• Duplicates: “Duplicate, no original,” “Duplicate, do not use” or “Duplicate of 
duplicate” 

• Slides: artist surname, artist first name, # of #, performance/installation, 
mm/dd/yy, and photographer’s credit, if available 

Enter a note in the Image and/or Event database 

• The “Note” field in the Image Database should capture information about individual 
images (e.g. Duplicate status) 

• The “Note” field in the Event Database should capture information about the whole 
series of images documenting an event (e.g. Yikes! notes that highlight problems or 
notes regarding multiple photographers) 

Cleaning Procedures for 35mm Slides 
Cleaning is always done prior to scanning.  

Standard Physical Cleaning 

Prior to scanning, brush the slide lightly with an anti-static brush followed by a few blasts of 
pressurized air using a hand-held bulb blower. Nothing else should be done. 

Intensive Physical Cleaning 

Regarding solvents, Franklin Furnace has found 91% isopropyl alcohol to be an acceptable 
cleaner. 99% pure isopropyl would be better, but it must be specially ordered from a 
chemical supply firm. The cleaning product PEC-12 works well for exceptionally dirty slides. 

Careful cleaning is time consuming, exposes the staff to potentially harmful vapors, and can 
unintentionally bring abrasive materials into contact with the film surface. Manual cleaning 
of slide film should be avoided because it heightens the risk of scratching the emulsion 
layer. Scratches destroy image detail by causing permanent damage to the emulsion layer.  

Franklin Furnace prefers PEC*PAD non-abrasive photo wipes when cleaning slides; cotton 
swabs are too abrasive and photographic anti-static cloths quickly accumulate dirt and grit.  

Damage can occur even when using approved non-abrasive wipes if gritty dirt on the slide’s 
surface lodges in the wipe and is rubbed over the slide surface. Compressed air canisters 
often spew damaging and difficult to remove liquid onto the film surface.  

Digital Scratch and Dust Removal 

Do not use dirt and scratch removal tools when scanning.  

Minor scratch and dust removal can be achieved using the clone tool in Photoshop. 
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Preparing Oversized Material
If material is stored rolled in a tube, it has to be unrolled and stored flat in a protected 
environment prior to shooting.
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Scanning Procedures 
Event documentation is scanned according to the pre-established technical specifications 
that are outlined by format below. Ideally, like formats should be grouped and scanned in 
sequence to maintain file-naming consistency. 

SilverFast scanner software is used to produce all uncompressed archival scans. Slides are 
scanned using the Nikon Super Coolscan 5000 ED Film Scanner or the Epson Perfection 
v750 Pro. Flat reflective materials are scanned using the Epson Perfection v750 Pro flatbed 
scanner.  

35mm Slides (on the Nikon film scanner) 
Open SilverFast software 

• Select the FF_Nikon5000ED.icc profile 

Check and adjust SilverFast settings 

• See SilverFast Settings for Slide Scanner 

• Resolution is set to 3000 dpi at 100% 

Insert slide into scanner 

• Insert emulsion side facing down with the slide in portrait orientation 

Pre-scan the Image 

• Click the pre-scan button to preview the image 

Generate the Uncompressed Archival Scan 

• Reposition the selection marquee outside the image at a minimum of 4000 pixels on 
the long side leaving a thick black border (min. 75 pixels/side) to ensure that the 
scan can be cropped to the established processing specifications 

Click the Scan button  

• Name and save the image as a TIFF in its appropriate folder on the Image Server by 
following the File Management guidelines 

35mm Slides (on the Epson flatbed scanner) 
Open SilverFast software 

• Original is set to Transparency (full area) in the General tab 

Check and adjust SilverFast settings 

• Resolution is set to 6400 dpi at 100% 

Place Slides on Flatbed Scanner 

• Place emulsion side facing up in the center of the scanner 

• Remove the scanner’s document mat 

Pre-scan the Image 
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• Click the pre-scan button to preview the image 

Generate the Uncompressed Archival Scan 

• Reposition the selection marquee outside the image leaving a thick black border 
(min. 75 pixels/side) to ensure that the scan can be cropped to the established 
processing specifications 

Click the Scan button  

• Name and save the image as a TIFF in its appropriate folder on the Image Server by 
following the File Management guidelines 

• Note:  Though slides are scanned at 6400 dpi on the flatbed, the uncompressed 
image should be resampled down to 3000 dpi prior to creating a master file. 

35mm Slide Details 
Slide detail scans are performed in cases where the full frame image would insufficiently 
convey details of the performance that the image documents. Detail scans are scanned at 
the full image height, with the width cropped to dimensions that are inversely proportionate 
to full frame scans. 

Open SilverFast software 

• Select the FF_Nikon5000ED.icc profile 

Check and adjust SilverFast settings 

• See SilverFast Settings for Slide Scanner 

• Resolution is set to 4000 dpi at 100% 

Insert slide into scanner 

• Insert emulsion side facing down with the slide in portrait orientation 

Pre-scan the Image 

• Click the pre-scan button to preview the image 

Generate the Uncompressed Archival Scan 

• Reposition the selection marquee inside the image at a minimum of 3600 pixels on 
the long side of the image 

• Verify that the dimensions of the detail scan remain in proportionally consistent with 
the full-frame slide scans by using the chart1 below: 

 

                                                 
1 This chart was calculated using the following formula: original short side (2150) / original long side (3150) x new 
long side (3600). The original dimensions are taken from the size of the cropped and resized full frame master files. 
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image long side 

(pixels) 

image short side 

(pixels) 

3680 2512 

3675 2508 

3670 2505 

3665 2502 

3660 2498 

3655 2495 

3650 2491 

3645 2488 

3640 2484 

 

Click the Scan button  

• Name and save the image as a TIFF in its appropriate folder on the Image Server by 
following the File Management guidelines 

Offset Lithography Prints 
Images printed with offset lithography generally contain a halftone screen. The pre-existing 
halftone screen interacts with the scanning grid during digitization, which can result in 
visible moiré-pattern artifacts on the digital image file. As a result, these materials should 
be scanned according to the guidelines for all other flat materials, with the exception that 
they must be positioned on the scanner at an appropriate angle. 

Black and white offset lithography: To minimize the moiré on these materials, scan 
these at a 15˚ degree angle by using the prepared angle template.  

 

Color offset lithography: These materials will require examination in order to determine 
at which angle they should be scanned in order to minimize moiré. Make a note of these 
materials in the “List of Events – Second Decade” Excel file, so that the Senior Archivist can 
locate, scan, and process these materials. 

Contact Sheets 
Contact sheets should only be scanned in the absence of corresponding photographic 
negatives or prints.  If the only photographic documentation for an event is a contact sheet, 
a small selection of frames should also be scanned and processed individually.   

To scan individual frames from a contact sheet, please adhere to the following steps and 
specifications: 

Open SilverFast software 
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• Select the FF_Epson5000ED.icc profile 

Check and adjust SilverFast settings 

• See SilverFast Settings for Flatbed Scanner 

• Select either the 48-bit HDR RGB or 16-bit HDR Grayscale scan type 

• Resolution is set to 300 dpi 

Pre-scan the Image 

• Click the pre-scan button to preview the image 

Generate the Uncompressed Archival Scan 

• Reposition the selection marquee outside an individual frame leaving a small black 
border to ensure that information is not cropped from the scan 

• Change Silverfast output to 4.6 inches in height by 6.8 inches in width 

Click the Scan button  

• Name and save the image as a TIFF in its appropriate folder on the Image Server by 
following the File Management guidelines 

Back-up Images 

• Save copies to the appropriate external hard drive connected to the scanning station 

• The folder management system on these drives should mirror the Image Server 

All Other Reflective Materials 
Open SilverFast software 

• Select the FF_Epson5000ED.icc profile 

Check and adjust SilverFast settings 

• See SilverFast Settings for Flatbed Scanner 

• Select either the 48-bit HDR RGB or 16-bit HDR Grayscale scan type 

• Resolution is set to the appropriate dpi based on original size of the material at 
100% 

Position material on scanner bed 

• Material smaller than 8.5 x 11 inches: Position at 90˚ just out from the top and left 
side of the scanner 

• Letter size: Position at 90˚ with the length flush to the side, but the top lowered 

• Cover material with the black background paper before closing the scanner lid 

Pre-scan the Image 

• Click the pre-scan button to preview the image 

Generate the Uncompressed Archival Scan 

• Reposition the selection marquee outside the image leaving a small black border to 
ensure that information is not cropped from the scan 
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Click the Scan button  

• Name and save the image as a TIFF in its appropriate folder on the Image Server by 
following the File Management guidelines 

Back-up Images 

• Save copies to the appropriate external hard drive connected to the scanning station 

• The folder management system on these drives should mirror the Image Server

 
Franklin Furnace Archive, Inc. ©2012  



Digitization Best Practices  18  
  

Image Processing 
Image processing occurs in two stages. Straightening the uncompressed image—except in 
the case of slide details—prepares it for the creation of the first derivative copy – a master 
TIFF file. The master TIFF file is then optimized so that it may be used to create the 
viewing, reference, and thumbnail derivatives. The goal of image processing is to improve 
image quality so that the images portray the event or installation that they document as 
accurately as possible. 

How to Create the Master Derivative 
Create the master derivative by opening the uncompressed image file in Photoshop and 
performing the following sequence of actions: 

Straighten the image – except in case of slide details  

• Use the ruler tool to draw a straight line across the bottom or side of the image 

• Zoom in closely to ensure that the beginning and end of the ruler tool are as evenly 
positioned in relation to the image as possible 

• Image > Rotate Canvas > Arbitrary > OK 

Save the uncompressed file 

Create the master derivative file 

• Image > Duplicate As > Save  

• Select TIFF format, Click Save 

• Refer to File Naming Conventions section when naming the file 

• Select the following TIFF Options when saving: Image Compression – None; Pixel 
Order – Interleaved; Byte Order – IBM PC; Layer Compression – RLE 

The Byte Order setting should be IBM PC regardless of whether the file is being created 
on a Mac or PC. 

Complete processing of the master derivative file as per the relevant set of 
instructions below 

35mm Slides 
Crop  

• Display grid lines: Ctrl + ’ (apostrophe) 

• Use the crop tool to create a black border of 75 pixels per side to the slide (this is 
the equivalent of adding one square in default grid per side) 

• The black border should appear to be evenly distributed around the image2  

                                                 
2 This is a departure from previous scanning protocol, but is desirable because the rounded 
mounts and frayed image edges of slides make a tighter crop difficult without losing 
information or leaving unsightly artifacts in the image’s corners. 
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Convert color profile 

• Run the relative rendering “Convert Profile” script to convert to Adobe RGB 1998 

Perform contrast and/or color correction, if necessary 

• See the How to Correct Contrast and Color section of this guide 

Retouch in rare cases and only if it interferes with the reading of the image  

• Select Background layer 

• Layer > Duplicate Layer > Name as: Retouch Layer 

• Use the Spot Healing Brush, Healing Brush, and/or Clone tools 

• Only retouch significant visible damage to the slide, rescan if it is possible to 
improve the scan quality  

• Zoom in while retouching, but zoom out to identify the areas that need work 

Convert tonal resolution3

• Image > Mode > 8 Bits/Channel 

• Converts image from 48-bit RGB to 24-bit RGB 

Standardize pixel dimensions 

• Standardize pixel dimensions to 3150 pixels on the longest side: Image > Image 
Size > Width or Height: 3150 pixels 

• Ensure that the Resample Image and Constrain Proportions boxes in the Image 
Size dialog box are checked 

35mm Slide Details 
Convert color profile 

• Run the relative rendering “Convert Profile” script to convert to Adobe RGB 1998 

Perform contrast and/or color correction, if necessary 

• See the How to Correct Contrast and Color section of this guide 

Retouch in rare cases and only if it interferes with the reading of the image  

• Select Background layer 

• Layer > Duplicate Layer > Name as: Retouch Layer 

• Use the Spot Healing Brush, Healing Brush, and/or Clone tools 

• Only retouch significant visible damage to the slide, rescan if it is possible to 
improve the scan quality  

• Zoom in while retouching, but zoom out to identify the areas that need work 

Convert tonal resolution4

                                                 
3 All adjustments to the image must be made in 48-bit RGB. Reducing to 24-bit RGB before 
flattening will apply changes to the image in a smaller color space. 
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• Image > Mode > 8 Bits/Channel 

• Converts image from 48-bit RGB to 24-bit RGB 

Standardize pixel dimensions 

• Standardize spatial resolution to 3150 pixels on the longest side: Image > Image 
Size > Width or Height: 3150 pixels 

• Ensure that the Resample Image and Constrain Proportions boxes in the Image 
Size dialog box are checked 

Standardize spatial resolution 

• In order to normalize the slide detail masters in accordance with the full-frame 
slides, downsample these master files to 3000 ppi. Reopen the Image Size dialog 
box Image > Image Size > Resolution: 3000 pixels 

• Ensure that the Resample Image box in the Image Size dialog box is unchecked 

Reflective Materials 
Crop  

• Set crop tool to constrain to the original width by original height at 300 ppi 

• Do not leave any black edge around the image 

Convert color profile, if color material 

• Run the relative rendering “Convert Profile” script to convert to Adobe RGB 1998 

• If colors don’t look right, try perceptual rendering 

Perform contrast and/or color correction, if necessary 

• See the How to Correct Contrast and Color section of this guide 

Retouch in rare cases and only if it interferes with the reading of the image 

• Select Background layer 

• Layer > Duplicate Layer > Name as: Retouch Layer 

• Use the Spot Healing Brush, Healing Brush, and/or Clone tools 

• Only retouch significant visible damage if it is distracting (e.g. black hair 
embedded in the emulsion against a white wall 

• Rescan if it is possible to improve the scan quality 

• Zoom in while retouching, but zoom out to check your work and identify areas 
that need work 

Convert tonal resolution2

• Image > Mode > 8 Bits/Channel 

                                                                                                                                                             
4 All adjustments to the image must be made in 48-bit RGB. Reducing to 24-bit RGB before 
flattening will apply changes to the image in a smaller color space. 
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• Converts image from 48-bit RGB to 24-bit RGB 

Standardize spatial resolution 

• Standardize spatial resolution to 3000 pixels on the longest side: Image > Image 
Size > Width or Height: 3000 pixels 

When and How to Increase Image Resolution 
It is always preferable to work from a high-resolution image because increasing the 
resolution of a low-resolution image will always result in blurry details.  

In cases where the only available images are low-resolution, the resolution should be 
increased during the process of creating a high-resolution master derivative. This will 
ensure that the image used to create the derivatives files is of the best possible quality that 
can be obtained from a low-resolution image.  

To create this best-practice procedure, a comparison of tests made to one image. First, the 
number of steps (1 step: 72dpi to 300 dpi; 2 steps: 72dpi to 150dpi, then to 300dpi; 3 
steps: 72dpi to 120dpi, then to 180 dpi, then to 300 dpi) in increasing the resolution were 
tested. The two-step increase gave the best results, producing a sharper and more detailed 
image.  

Once a staged resolution increase procedure was established, different resampling 
algorithms were tested: Bicubic, Bicubic Smoother and Bicubic Sharper. The order and 
combination of these algorithms were also evaluated. The combination of Bicubic and 
Bicubic Sharper gave the best results, although the use of only Bicubic also gave good 
results.  

To judge of the quality of the image and its details, an emphasis was placed on details such 
as hair, hand and clothing, because those elements are common of images processed by 
Franklin Furnace.  

Create an Uncompressed File 

• If the image depth is 8 Bits/Channel, change it to 16 Bits/Channel before the 
procedure. This helps in reducing flat surfaces in the resulting image. 
Image > Mode > 16 Bits/Channel 

• Increase the resolution in two steps, using a combination of algorithms. 

• Image  > Image size…  
From 72 to 150 dpi, use the Bicubic algorithm, by selecting it under Resample 
image 

• Image  > Image size…  
From 150 dpi to 300 dpi, use the Bicubic Sharper algorithm. 
In the case of a sharp or high-contrast image, the algorithm Bicubic could also be 
used as a second step. Try both options and select the one that looks the best. 

• Name and save the image as a TIFF in its appropriate folder on the Image Server by 
following the File Management guidelines 

Create a Master Derivative File 

• Change the depth to 8 Bits/Channel: Image > Mode > 8 Bits/Channel 
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• Name and save the image as a TIFF in its appropriate folder on the Image Server by 
following the File Management guidelines 

Describe at the Image Level 

In order to avoid confusion about the quality of the uncompressed files created from lower 
resolution originals, the following note should be recorded in the image_notes field when 
cataloging at the image level: “Low resolution original; resolution artificially increased for 
processing.” 

How to Correct Contrast and Color 
The goal of contrast and color correction procedures at Franklin Furnace is to ensure that, to 
the greatest extent possible, digitized visual images reproduce the color as it was 
experienced by someone who witnessed the event. To this end, an emphasis is placed on 
cast reduction, restoring a full tonal range, and establishing believable flesh tones.  

The simplest strategy that requires the least intervention is always preferred when 
correcting images. However, a variety of circumstances including poor lighting at the time of 
image capture, damage to the original documentation, and the digitization process itself 
may result in the need to pursue some combination of the methods outlined below, which 
have been determined appropriate for use by Franklin Furnace staff. 

It is best practice to always work with the uncompressed file open alongside the master 
(Window > Float All) so that immediate feedback is provided on whether your adjustments 
improve image quality. 

Images with a severe colorcast or other issues that defy correction are earmarked for 
processing by the Senior Archivist. For a more detailed and nuanced understanding of the 
methods briefly described here, please refer to Professional Photoshop: The Classic Guide to 
Color Correction.5  

Evaluate Images 

A color-corrected light source for reflective and transparent material positioned at a 90 
degree angle to the monitor so that you can look back and forth, but cannot see them both 
simultaneously. 

Either contrast or color will be the most significant problem with the image and a separate 
adjustment curve should be created in Photoshop for each issue, unless the changes made 
are extremely subtle. As a rule, contrast and color curves should be created in the order of 
their importance.  

Most often, a single contrast curve adjustment layer will be sufficient to correct the image; 
however, in some cases it is difficult to accurately adjust contrast because of color distortion 
in the image. In such scenarios, the procedure is to create a color adjustment curve first, 
followed by a contrast curve to correct the tonal range. 

Identify Light and Dark Points 

• Layer > New Adjustment Layer > Threshold - Temporarily create this adjustment 
layer to locate the darkest and lightest points with detail (i.e. avoid selection of light 
sources although they are technically the brightest points) 

                                                 
5 Margulis, Dan. Professional Photoshop: The Classic Guide to Color Correction. Berkeley, CA: 
Peachpit Press, 2007. Print. 
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• Drag the threshold level to its extremes to locate the darkest and lightest points 

• Using the color sampler tool set to 5 by 5 Average sample size, clicking the image on 
the darkest and lightest points 

• Delete the threshold adjustment layer, which will leave the sampled color points for 
you to add to a contrast curve 

How to Create a Contrast Curve 

In images where black and white are dominant and there are no mid-tones, alter the 
quartertones. Alternatively, for images with a good tonal range, address contrast by 
adjusting the blacks and whites. 

• Layer > New Adjustment Layer > Curves… > Name as: contrast 

• Must be applied as a luminosity layer  

• Adjust the contrast curve by modifying the points missing a full range of color. If 
necessary, set anchor points on the curve in areas where there is a perfect tone that 
should not be altered when adjusting the other areas of the image. 

• Adjustments are made by moving the sampled points the contrast curve up and 
down to achieve target numbers: 

• Target RGB numbers for a white with detail are minimum of 220 and, ideally, 245 
in each channel 

• Target RGB numbers for a black with detail are maximum of 20 and, ideally, 15 
in each channel 

• Improve the contrast by selecting each point and using the up and down arrow keys 
to bring the numbers to these target levels 

How to Create a Color Curve - used only when the image requires color correction 

• Layer > New Adjustment Layer > Curves… > Name as: color 

• Must be applied as a color layer  

• Add the sampled points separately to each channel in the color curve 

• Correct the color by selecting each point in each channel and using the up and down 
arrow keys to bring the numbers to the target numbers outlined above 

• Channel Blend –strategy to correct a color cast on its own or in addition to a color 
curve 

How to Correct Tungsten Lighting Cast 

The most common problem to resolve will be a yellow cast due to the fact that daylight film 
was used for Tungsten lighting. In this case, the following procedure is effective: 

• Raise the worst quality channel’s numbers by blending it into one of the other 
channels 

• Don’t blend the worst channel into the channel of a color that you want to showcase 
in the image because it will be reduced in the image by the act of channel blending 

• View each RGB channel to determine the worst quality channel (grainy, poor 
contrast) 

 
Franklin Furnace Archive, Inc. ©2012  



Digitization Best Practices  24  
  

• In the “Layers” panel, duplicate background layer, and highlight this duplicate layer 

• In the “Channels” panel, select and highlight only the worst quality channel 

• Image > Apply Image, then adjust settings - Layer: Merged, Channel: Target 
channel, Blending: Normal, Opacity: adjust percentage until desired effect is 
achieved, click OK 

• Right-click duplicate background layer > Layer Properties > Name to reflect process: 
eg. 25% green into blue 

• Create a Contrast Curve and adjust the tonal range 

How to Create a Hue Saturation Layer 

• Use this tool in exceptional cases to reduce a strong color cast or posterized color 
without draining all the color away from the image 

• Layer > New Adjustment Layer > Hue/Saturation… 

• Select cast color from the drop-down menu in the Adjustments panel 

• Adjust saturation levels until cast color is reduced 

• Right-click Hue/Saturation layer > Layer Properties > Name to reflect process (i.e. - 
65% yellow) 

Processing Black and White Textual Documents 
• Create a contrast curve 

• Using the color sampler tool, select a white and black point and add them to the 
contrast curve, adjusting to target numbers: 

• Target RGB numbers for a white with detail are minimum of 220 and, ideally, 245 
in each channel 

• Target RGB numbers for a black with detail are maximum of 20 and, ideally, 15 
in each channel 

• Stamp all visible layers: Shift + Ctrl + Alt + E 

• Sharpen in the Master copy (Filter > Sharpen > Unsharp Mask) with a high radius, 
low amount (HiRaLoAm) setting: Amount = 15, Radius = 50, Threshold = 0.6 

• Textual documents will be sharpened again in the viewing and reference derivatives 
using the typical high pass sharpen 

 

                                                 
6 The conventional sharpen on darken mode, creates too many artifacts, therefore the 
HiRaLoAm sharpen is preferred for textual documents. 
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Derivative Creation 

How to Create Derivative Images 
The archival master image is the source for the three derivative versions of the image that 
are created: the viewing, reference, and thumbnail images. Once processing of the master 
file has been completed, derivative copies are created. It is essential to create each 
derivative in sequence from highest to lowest resolution as resolution can only be removed 
from an image and not added to it. 

Like the uncompressed and master TIFF files, all three derivatives should be saved on 
Franklin Furnace Image Server. Eventually, the derivatives will be embedded directly into 
the Franklin Furnace Image Database. 

Prepare the Master TIFF for Duplication 

• Flatten the master by merging all visible layers: Shift + Ctrl + E 

• Rotate the image into landscape view 

Duplicate the Master TIFF 

• Image > Duplicate As > (3 times) 

• As each duplicate is generated, add the appropriate suffix to the Save as… dialog box 

• Close the master TIFF without saving the rotation and layer merge 

Process the Viewing Derivative 

• Run the viewing size action script 

• Increase the image zoom to 100% 

• Sharpen appropriately using the high pass sharpen setting: Filter > Other > High 
pass 

• Save as a JPG, with Quality set to 8 

Process the Reference Derivative 

• Run the reference size action script 

• Increase the image zoom to 100% 

• Sharpen appropriately using the high pass sharpen setting: Filter > Other > High 
pass 

• Save as a JPG, with Quality set to 5 

Process the Thumbnail Derivative 

• Run the thumbnail action script 

• Save as a GIF  
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How to Create Derivative Textual Documents 
Once processing of the master file has been completed will the following derivative copies 
be created: one thumbnail and one PDF/A-1b format reference file. Only the first image of 
textual documents will have a thumbnail created from the archival master image. 

Like the uncompressed and master TIFF files, the derivatives should be saved on Franklin 
Furnace Image Server. Eventually, the derivatives will be embedded directly into the 
Franklin Furnace Image Database. 

 

Prepare the Master TIFF for Duplication 

• Flatten the master by merging all visible layers: Shift + Ctrl + E 

• Rotate the image into landscape view 

Duplicate the Master TIFF 

• Image > Duplicate As > (once) 

• As each duplicate is generated, add the appropriate suffix to the Save as… dialog box 

• Close the master TIFF without saving the rotation and layer merge 

Process the Viewing Derivative 

• Run the viewing size action script 

• Increase the image zoom to 100% 

• Sharpen appropriately using the high pass sharpen setting: Filter > Other > High 
pass 

• Save as a JPG, with Quality set to 8 

Process the Thumbnail Derivative 

• Run the thumbnail action script 

• Save as a GIF  

Create the PDF/A-1b Reference File 

• Open Acrobat Pro X 

• Run the Compound_OCR_PDF_A action script (File > Actions >) 

• Select all pages of the document by clicking Add Files… in the dialog box  

• During the pause in the action script, correct the OCR by reviewing all suspects 
(Tools > Recognize Text > Find First Suspect) 

• Once completed, click Continue in the action script dialog box 

• Save as a reference file 
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Appendix 1: Equipment 
Items documenting performances, installations, and other events at Franklin Furnace 
Archive are scanned and processed on-site using the following scanning station 
configurations: 

Scanning Station One 

Hardware 

• HP Intel Core2 Quad CPU w/ EIZO ColorEdge CE 240W 24” LCD Monitor 

• Nikon Super Coolscan 5000 ED Film Scanner 

• Nikon SA-21 Strip Film Adapter 

• Nikon SF-210 Auto Slide Feeder 

• Epson Perfection v750 Pro flatbed scanner 

• Graphiclite Professional Desktop color viewer 

Software 

• SilverFast scanner software 

• Adobe Photoshop CS5 

• Adobe Bridge CS5 

• ColorNavigator CE monitor hardware calibration software  

Scanning Station Two 

Hardware 

• Mac Pro Quad-Core w/ EIZO ColorEdge CE 240W 24” LCD Monitor 

• Epson Perfection v750 Pro flatbed scanner 

• Graphiclite Professional Desktop color viewer 

Software 

• SilverFast scanner software 

• Adobe Photoshop CS5 

• Adobe Bridge CS5 

• ColorNavigator CE monitor hardware calibration software  
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Hardware Maintenance 
The flatbed scanner and monitors should be kept dust free. Fingerprints and other visible 
blemishes on these surfaces should be cleaned using a dry soft cloth.7

Monitor Calibration 
It is important to calibrate each monitor bi-weekly using the ColorNavigator CE software. 
The operator initials and date of calibration should be recorded in the Monitor Calibration 
Log. 

1. Initiate the ColorNavigator CE software 

2. Plug the X-Rite measurement device into either of the two USB ports on the scanning 
station’s tower face 

3. Select the Eye-One Display / ColorEdge CX1 measurement device 

4. Review and adjust the target values for the Brightness, White Point, and Gamma 
settings according to the following parameters: 

 

5. Open the monitor hood and place the X-Rite device over the mouse image 

6. Initiate the calibration process; when completed, save the settings over the previous 
reading and remove the X-Rite device from the screen 

                                                 
7 For example, Ilford Antistaticum Resuable Cloth. 
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Software Maintenance 
Check for software updates monthly.
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Appendix 2: SilverFast Scan Settings

SilverFast Settings for Slide Scanner 
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SilverFast Settings for Flatbed Scanner 
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Appendix 3: Technical Specifications 
 

The event documentation archives contain two broad categories of material: transparencies 
(e.g. 35mm slides, black and white negatives, and color negatives) and reflective materials.  

While no single set of image quality parameters can be universally applied across formats, 
Franklin Furnace has developed a generalized scanning protocol based on Library of 
Congress research for each of these categories of material.8  

The following tables contain the technical specifications for the four derivative image types 
that are created from unedited and uncompressed archival copies (master, viewing, 
reference, and thumbnail versions). 

Flat reflective material larger than 8.5 x 11 inches will be digitized using a digital camera

                                                 
8 Library of Congress. “Digital Master Images - Sample Technical Specifications for 
Photograph Collections.” June 2004, e-document. 28 June 2010 
http://www.loc.gov/rr/print/tp/DgtlMastersSamplSpecsSelctdRcmndFinal7_2004.pdf 
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* Pixel dimensions are based on standard monitor resolutions 1920 x 1080 and 1920 x 1200 (widescreen)

Technical Specifications for 35mm Transparencies 

File Type 
Spatial 
Resolution 
(PPI) 

Pixel 
Dimensions 

Tonal Resolution 
Target  
File  
Size 

File Format 
Color Space 
(Embedded) 

Notes 

Archival (u) 
(uncompressed) 

Full Frame: 
3000 ppi  
Detail Scan: 
4000 ppi 
at 100% of 
original size 

Full Frame: 
4000 pixels  
Detail Scan:  
3600 pixels 
minimum on 
the long side 

16-bit RGB or 
16-bit Gray 

70 MB TIFF 
Custom ICC profile 
for Nikon Super 
Coolscan 5000 ED 

No color 
correction or 
sharpening 

Master (m) 
3000 ppi at 
100% of 
original size 

3150 pixels on 
the long side 

8-bit RGB or  
8-bit Gray 

30 MB TIFF Adobe RGB 1998 

Cropped, color 
corrected, 
minimal 
retouching for dirt 
and scratches, 
and sharpened 

Viewing (v) 
96 ppi 
(monitor 
resolution) 

1920 pixels on 
the long side* 

8-bit RGB or  
8-bit Gray 

Maximum  
7 MB  
Compressed 
500 KB 

JPEG Adobe RGB 1998 
Created from 
master 

Reference (r) 
(web) 

72 ppi (web 
resolution) 

640 pixels on 
the long side* 

8-bit RGB or  
8-bit Gray 

Maximum 
821.3 KB 
Compressed 
50 KB 

JPEG 
sRGB IEC61966-2.1 
(web colors) 

Created from 
master 

Thumbnail (t) 
(database, web) 

72 ppi web 
resolution 

150 pixels on 
the long side* 

8-bit RGB or  
8-bit Gray 

Maximum 
10 KB 

GIF 
sRGB IEC61966-2.1  
(web colors) 

Created from 
master 

Di
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* Pixel dimensions are based on standard monitor resolutions 1920 x 1080 and 1920 x 1200 (widescreen)

Technical Specifications for Flat Reflective Material 

File Type 
Spatial 
Resolution 
(PPI) 

Pixel 
Dimensions 

Tonal Resolution 
Target 
File  
Size 

File Format 
Color Space 
(Embedded) 

Notes 

Archival (u) 
(uncompressed) 

Variable ppi 
at 100% 
(see below) 

3000 pixels 
minimum on 
the long side 

16-bit RGB / 
16-bit Gray 

Varies 
depending on 
size of 
original 

TIFF 
Custom ICC profile 
for Epson V750 
scanner. 

No color 
correction, 
cropping or 
sharpening 

size ppi 
8x10 300 
5x7 450 
4x6 600 
4x5 600 

Master (m) 

smaller 900+ 

3000 pixels on 
the long side 

8-bit RGB /  
8-bit Gray 

Varies 
depending on 
size of 
original 

TIFF Adobe RGB 1998 

Minor retouching 
for dirt and 
scratches, color 
corrected, 
cropped and 
sharpened 

Viewing (v) 
96 ppi 
(monitor 
resolution) 

1920 pixels on 
the long side* 

8-bit RGB /  
8-bit Gray 

Maximum  
7 MB  
Compressed 
500 KB 

JPEG Adobe RGB 1998 
Created from 
master 

Reference (r) 
(web) 

72 ppi (web 
resolution) 

640 pixels on 
the long side* 

8-bit RGB /  
8-bit Gray 

Maximum 
821.3 KB 
Compressed 
50 KB 

JPEG 
sRGB IEC61966-2.1  
(web colors) 

Created from 
master 

Thumbnail (t) 

(web) 

sRGB IEC61966-2.1  
(web colors) 

GIF 
Maximum  
10 KB 

8-bit RGB /  
8-bit Gray 

150 pixels the 
long side* 

72 ppi (web 
resolution) 

Created from 
master 

Di
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Appendix 4: File Management 
Event image files are stored alphabetically either by artist last name or artist group 
name; however, large group shows are interfiled alphabetically by title. Long-term 
preservation of digital master files requires a storage and migration strategy. The 
established procedure is to store digital objects in several places: 

• Network > Server > Images (M Drive) 

• External Hard Drives (01A, 02A, 03A) 

• Franklin Furnace Database (only thumbnail, reference, and viewing versions) 

The server is updated daily to three back-up hard drives one of which is rotated offsite 
on a weekly basis. 

Archival Storage Directory Structure  
Digitized event documentation is stored in the Images server in the following directory 
structure: 

 

Order Level Naming Series Example

a_archive_event\ 

b_archive_event\ 1 Folder Alphabet Group 

c_archive_event\ 

aayamaguchi_m_archive\ 

andrews_nancy_archive\  2 Folder Name or Title 

arresting_artists_archive\ 

aayamaguchi_101884_001sl_u 

aayamaguchi_101884_001sl_m 

aayamaguchi_101884_001sl_v 

aayamaguchi_101884_001sl_r 

3 File Images 

aayamaguchi_101884_001sl_t 

   

Archival Folders by Alphabet Group 
Example: a_archive_event 

This folder contains groupings of artists filed under the same letter of the alphabet. It is 
stored on a series of hard drives and contains a single subfolder for each event title or 
artist name, depending on how the event is cataloged.  
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Archival Folders by Artist Name or Event Title 
Example: aayamaguchi_m_archive 

This folder contains the uncompressed archival scans, corrected masters, and all 
derivative files for one event—if cataloged by title—or multiple events—if cataloged by 
artist. For instance, an artist name folder contains all images from every funded event 
attributed to that artist.  

Archival Image File Naming Conventions 
The filename of each item of event documentation contains six sections of information, 
as described in detail below. The total number of characters for all file names, including 
the period and file extension, must not exceed thirty-one characters. File naming 
conventions are strictly adhered to in order to permit identification of distinct events. 

Example: aayamaguchi_101884_001sl_u.tiff 

 

Event Documentation

Order
Naming 
Series

Max. 
Char.

Description Example

Artist Name:  

aayamaguchi 

 
1 

Artist or 
Event 
Name 

11 

Must describe the file as it appears 
in the database and in physical 
storage.  

Common surnames may require 
addition of part or whole first name.  

Choice of characters and 
underscore placement are flexible.  

If last name is abbreviated, delete 
letters at end of the name to 
ensure files appear in alphabetical 
order.  

Short names may use fewer than 
11 characters and/or include the 
full first name.  

The same principles are applied 
when creating files cataloged by 
event name. 

 

Event Name:  

ff_fights 

2 
Event 
Date 

6 

Preceded by an underscore. 

Defines the month, day, and two-
digit year of event, in that order 
(MMDDYY). 

If date information is missing, 
substitute the letter “x”.  

_101884 
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Event Documentation, continued

Order
Naming 
Series

Max. 
Char.

Description Example

3 
Image 
Order 

3 

Preceded by an underscore. 

Numbers must be assigned in 
unbroken consecutive numerical 
order (001, 002, 003, etc.)  

Each image must have a unique 
number.  

Three characters must be used.  

For time-based works like 
performance, images should be 
numbered chronologically by 
image series.   

_001 

sl slide 

ng negative 

tx text-only document 

pm printed matter 

ph photograph 

dg digital original 

ar artwork 

4 Form 2 

Describes the physical 
manifestation of the original.  

If a slide is taken of a photo or 
printed matter, it is considered 
to be a slide original.  

Note: pm is printed commercially 
and typically contains images 
and text. 

ob object 

_u uncompressed 

_m master 

_v viewing 

_r reference 

5 
File 
Version 

1 

Preceded by an underscore. 

Describes the technical 
specifications for the image. 

_t thumbnail 

6 
File 
Extension 

5 
Reserves characters for a period 
followed by a file extension. 

.tiff 
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The filename of each calendar and publication contains six sections of information, as 
described in detail below.  

Example: 050184_053184_001pm_u.tiff 

 

Calendars and Publications

Order
Naming 
Series

Max. 
Char.

Description Example

1 
Date 
From 

6 

Specifies the beginning date of a 
publication or calendar. 

For example, a May 1984 
publication would have a “date 
from” of 050184 

Defines the month, day, and 
two-digit year of event, in that 
order (MMDDYY). 

When the calendar is for a full 
season, but the specific start and 
end dates are unknown, use the 
date of release as “Date From” 
and xxxxxx as “Date To”. 

If any part of the date is missing, 
substitute the letter “x”. 

050184 

 

2 Date To 6 

Same as above. 

Specifies the end date of a 
publication or calendar. 

For example, a May 1984 
publication would have a “date 
to” of 053184 

If any part of the date is missing, 
substitute the letter “x”. 

_053184 

3 
Image 
Order 

3 

Preceded by an underscore. 

Numbers within a series must be 
assigned in unbroken 
consecutive numerical order 
(001, 002, 003, etc.)  

Each image must have a unique 
number.  

Three characters must be used.  

_001 
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Calendars and Publications 

Order
Naming 
Series

Max. 
Char.

Description Example

sl slide 

ng negative 

tx text-only document 

pm printed matter 

ph photograph 

dg digital original 

4 Form 2 

If a slide is taken of 
a photo or printed 
matter, it is 
considered to be a 
slide original.  

Note: pm is printed 
commercially and 
typically contains 
images and text. ar artwork 

_u uncompressed 

_m master 

_v viewing 

_r reference 

5 
File 
Version 

1 

Preceded by an 
underscore. 

Describes the 
technical 
specifications for the 
image. _t thumbnail 

6 
File 
Extension 

5 
Reserves characters 
for a period followed 
by a file extension. 

.tiff 

 

Batch Renaming of Image Files 
Adobe Bridge can be used to efficiently rename large groups of files which need any 
part of their filename to be corrected. In order to successfully rename files, sort files by 
size and batch rename each derivative type separately using the appropriate 
combination of text and sequence number options. 
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Franklin Furnace Image Database Structure 
Digitized event documentation for artists can be accessed in-house through the Franklin 
Furnace Database (FFDB). In the database, users will find each digitized image 
referenced alongside event-level information provided by the event record. A 
thumbnail, reference, and viewing version of each image is embedded directly in the 
database. 

• A unique event identification (EV) number is generated for all events in the 
FFDB. 

• Every image added to the image database is also assigned the corresponding EV 
number as part of the image cataloging process. 

• Events have a one-to-many relationship with images in the FFDB. 

• Images can be sorted and viewed in any configuration in the FFDB. 

• A selection of descriptive fields from the event database is viewable from the 
image database. 
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